5ちゃんねる ★スマホ版★ ■掲示板に戻る■ 全部 1- 最新50  

■ このスレッドは過去ログ倉庫に格納されています

Safari 1.xに対応していないサイト(特にAjax系)って

1 :名称未設定:2006/08/23(水) 12:26:22 ID:Ll5ZLB3d0
今Ajaxを使ったサイトを作っているんですけど、
なんかSafari 1.xにはバグがあるらしいんですよ。

それで、ちゃんとテストしたいんですけど、
近くにあるMacは1台しかなくて、すでにSafari 2.xが入っているんですよね。

IEみたいにOSに組み込まれているから違うバージョンのSafariは同居できないし、
アンインストールもできないし、MacOSXが動くエミュレータもないし。

どうせシェア低い中のさらに低いシェアでしょ?
ぶっちゃけ見捨てていいよね?


7 KB
■ このスレッドは過去ログ倉庫に格納されています

★スマホ版★ 掲示板に戻る 全部 前100 次100 最新50

read.cgi ver 05.04.00 2017/10/04 Walang Kapalit ★
FOX ★ DSO(Dynamic Shared Object)